Check your Java plugin

For the editing mode in the classic view of SiteVision to work at its best it is essential to have the right version of the Java plugin installed on your computer. The recommended version varies with which operating system you are using and the version of SiteVision.

From SiteVision 4 , no Java plugin is required for editing.

Subscribe to get the latest new about the Java plugin

Latest news

  • 11/23/2015

    Java Plug-in stops responding when editing in Firefox


    When editing in the classic editing mode with Firefox , the Java plugin that is used stop responding . The reason is a change in later versions of Firefox. Oracle (developers of the Java plugin ) has published measures for this. The problem shows itself by a box pops up when editing in the classic editing mode SiteVision .

  • 11/17/2015

    Java 8 update 66


    For editing in the classic editing mode SiteVision we recommend Java 8 Update 66 for all operating systems. Earlier versions of the Java plugin can cause problems when editing the classic editing mode with Firefox .

  • 10/22/2015

    Java 8 update 65


    For editing in the classic editing mode SiteVision we recommend Java 8 Update 65 for all operating systems.

Denna sida publicerades: 2016-01-04

Skriv ut PDF-avsnitt

Hjälpte informationen på den här sidan dig?

Find us!

SiteVision AB (Headquarter)
Vasagatan 10
702 10 Orebro
Sweden

Info: +46 19-17 30 30
Support: +46 19-17 30 39

Latest Tweets